<!DOCTYPE html>
<!-- hzd9z6lwtcw6f8bqe2ls5a1dc7nu2c43wu6uid8sc8u5om049cr8w5jfq60h6viag0th2fzfn29fvm28e1xgh5ak2ou9cui5ovb59s31ybottq0shxoa2r79dxomurrlp2cweo -->
<!--[if lt IE 7]>	<html class='no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7'>	<![endif]-->
	<!--[if IE 7]>	<html class='no-js lt-ie10 lt-ie9 lt-ie8'><![endif]-->
	<!--[if IE 8]>	<html class='no-js lt-ie10 lt-ie9'><![endif]-->
	<!--[if IE 9]>	<html class='no-js lt-ie10'><![endif]-->
	<!--[if gt IE 9]>	<!--> <html class='no-js'><!--<![endif]-->
<head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8' />
<meta name='viewport' content='width=device-width' />
<link rel='alternate' type='application/atom+xml' title='Recent Entries' href='/feed.php' />
<link rel='shortcut icon' type='image/x-icon' href='/favicon.ico?s=69aaf016' />
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,600,700,300,800' rel='stylesheet' type='text/css' />
<link rel='stylesheet' href='/magnific-popup.css' type='text/css' />
<link rel='stylesheet' href='/sstyle.css?s=69aaf016' type='text/css' />
<script type='text/javascript' src='/modernizr-2.6.2.min.js'></script>
<link rel='canonical' href='https://peacenow.org:443/entry.php?id=38615' />
<title>Americans for Peace Now</title>
<meta name='description' content='APN&#039;s mission is to educate and persuade the American public and its leadership to support and adopt policies that will lead to comprehensive, durable, Israeli-Palestinian and Israeli-Arab peace, based on a two-state solution, guaranteeing both peoples security, and consistent with U.S. national interests.' />
<meta property='og:title' content='Hard Questions, Tough Answers: The Afghanistan debacle: ramifications for Israel and the region (August 16, 2021)' />
<meta property='og:description' content='Yossi Alpher is an independent security analyst. He is the former director of the Jaffee Center for Strategic Studies at Tel Aviv University, a former senior official with the Mossad, and a former IDF intelligence officer. Views and positions expressed here are those of the writer, and do not necessarily represent APN&amp;#039;s views and policy positions.' />
<meta property='og:type' content='cause' />
<meta property='og:url' content='https://peacenow.org:443/entry.php?id=38615' />
<meta property='twitter:card' content='summary_large_image' /><meta property='og:image' content='https://peacenow.org/WP/wp-content/uploads/HQ_TA_Banner_slot_logo.jpg' />
<meta property='twitter:image' content='https://peacenow.org:443/americans-for-peace-now.png' />
<meta property='og:image' content='https://peacenow.org:443/apn_fb.gif' />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-231924-15', 'peacenow.org');ga('send', 'pageview');</script>
<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1095020667214990');fbq('track', "PageView");</script>
<!-- End Facebook Pixel Code -->
</head>
<body class='no-header-img' >
<!--[if lt IE 7]><p class='chromeframe'>You are using an outdated browser. <a href='http://browsehappy.com/'>Upgrade your browser today</a> or <a href='http://www.google.com/chromeframe/?redirect=true'>install Google Chrome Frame</a> to better experience this site.</p><![endif]--><div id='container' class='clearfix'>
<div id='container-inner' class='fluid'>
<div id='header'>
  <div id='header-inner'>
    <div id='header-content'>
<div class='standard-nav'>
  <div class='nav-bar'>
    <a href="#mobile-search" class="mobile-search" id="open-mobile-search-top"><span class="icon-search" aria-hidden="true"></span></a>
    <a href="#mobile-search" class="mobile-search" id="close-mobile-search-top"><i class="fas fa-times"></i></a>
    <a href="#main-nav" id="menu-toggle"><span class="icon-list" aria-hidden="true"></span></a>

    <nav class='main-nav' id='main-nav'>
      <ul>
        <li class="logo-holder"><a id="logo" href="/"><img src="/apn.png" alt="APN" /><img src="/americans-for-peace-now.png" class="front-only" alt="Americans for Peace Now" /> <span>Believe in Israel. Believe in Peace.</span></a> </li>
        <li><a href="#">Resources</a><ul>
            <li><a href="/issue.php?cat=blog">Recent Posts</a></li>
            <li><a href="#">Government Relations<span class="icon-arrow-right"></span></a><ul>
                <li><a href="/issue.php?cat=government-relations">Government Relations</a></li>
                <li><a href="/issue.php?cat=legislative-round-ups">Legislative Round-Up</a></li>
            </ul></li>
            <li><a href="#">Publications<span style="" class="icon-arrow-right"></span></a><ul>
                <li><a href="/issue.php?cat=news-nosh">News Nosh</a></li>
<!--                <li><a href="/issue.php?cat=settlements-in-focus">Settlements in Focus</a></li>-->
                <li><a href="/issue.php?cat=hard-questions">Hard Questions, Tough Answers</a></li>
		<li><a href="/entry.php?id=29557">The Friedman File</a></li>
                <li><a href="/page.php?name=they-say-we-say">They Say/We Say</a></li>
<!--                <li><a href="/issue.php?cat=ed-car">Editorial Cartoons</a></li>-->
		<li><a href="/page.php?name=do-this-not-that-2016">Do This, Not That</a></li>
                <li><a href="/issue.php?cat=parsha">Peace Parsha</a></li>
<!--		<li><a href="/issue.php?cat=haggadah">Haggadah Insert</a></li>-->
                <li><a href="/issue.php?cat=press-releases">APN Statements &amp; Press Releases</a></li>
                <li><a href="/issue.php?cat=articles">Reports &amp; Articles</a></li>
		<li><a href="//archive.peacenow.org/articles">APN Archive</a></li>
<!--		<li><a href="/entry.php?id=1077">"Price Tag" Escalation Timeline</a></li>-->
              </ul>
            </li>
	    
            <li>
	      <a href="#">
		Prior Campaigns<span class="icon-arrow-right"></span>
	      </a>
	      <ul>
		<li>
		  <a href="#">
		    Hard Truths<span class="icon-arrow-right"></span>
		  </a>
		  <ul>
		    <li><a href="/entry.php?id=6205">
			Hard Truths about Settlements
		    </a></li>
		    <li><a href="/entry.php?id=6352">
			Hard Truths about Jerusalem
		    </a></li>
		    <li><a href="/entry.php?id=6594">
			Hard Truths about Borders &amp; Security
		    </a></li>
		    <li><a href="/entry.php?id=6695">
			Hard Truths About Hatred and Incitement
		    </a></li>
		    <li><a href="/entry.php?id=7003">
			Hard Truths About Recognition &amp; Narratives
		    </a></li>
		  </ul>
		</li>
		<li><a href="/page.php?name=escalation">Violent Escalation - Fall 2015</a></li>
		<li><a href="/page.php?name=iran-deal-awaiting-news-from-vienna">The Iran Nuclear Deal</a></li>
		<li><a href="/page.php?id=3408">Support Israel, Boycott the Occupation</a></li>
		<li><a href="/page.php?name=the-palestinians-the-un">The Palestinians &amp; the UN, ICC, etc</a></li>
		<li><a href="/entry.php?id=2240">The 2014 peace effort - Resources</a></li>
		<li><a href="/page.php?name=the-siren-call-of-israeli-unilateralism">Unilateral Withdrawal - a bad idea</a></li>
		<li><a href="/page.php?name=jerusalem-on-the-u-s-passport">Jerusalem on the US Passport</a></li>
		<li><a href="/entry.php?id=1077">Price-tag Timeline</a></li>
		<li><a href="/page.php?name=israeli-palestinian-mutual-recognition">Israeli-Palestinian mutual recognition</a></li>
  		<li><a href="/entry.php?id=2240">Peace Process Resources</a></li>
		<li><a href="/page.php?name=the-gaza-crisis">Gaza Crisis Resources</a></li>
		<li><a href="/page.php?name=an-introduction-to-price-tag">An Introduction to Price Tag</a></li>
		<li><a href="/page.php?name=settlements-peace">Settlements ≠ Peace</a></li>
		<li><a href="/entry.php?id=24615">Temple Mount Crisis Analysis</a></li>
	      </ul>
	    </li>
	    
 	    <li><a href="/page.php?name=apn-research-center">Research Center</a></li>
	    <li><a href="/page.php?name=facts-on-the-ground-the-apn-settlements-map-project">Facts on the Ground: The APN Map Project</a></li>
            <li><a href="#">Media<span class="icon-arrow-right"></span></a><ul>
		<li><a href='#'>Audio<span class="icon-arrow-right"></span></a>
		  <ul>
		    <li><a href="/issue.php?cat=audio">Browse</a></li>
		    <li><a href="/podcast">Podcast</a></li>
		  </ul>
		</li>
		<li><a href='#'>Video<span class="icon-arrow-right"></span></a>
		  <ul>
		    <li>
		      <a href="https://www.youtube.com/user/Americans4PeaceNow/videos">YouTube</a>
		    </li>
		    <li>
		      <a href="https://vimeo.com/channels/americansforpeacenow">Vimeo</a>
		    </li>
		  </ul>
		</li>

		<li><a href="#">Press Room<span class="icon-arrow-right"></span></a><ul>
                    <li><a href="/issue.php?cat=press-releases">Press Releases</a></li>
                    <li><a href="/page.php?name=apn-research-center">Research Center</a></li>
                    <li><a href="/issue.php?cat=in-the-news">In the News</a></li>
		</ul></li>
		<li><a href="/podcast">Podcast</a></li>
            </ul></li>
        </ul></li>
        <li><a href="#">Get Involved</a><ul>
	    <li><a href="/page.php?id=3148">Subscribe</a></li>
            <li><a href="/issue.php?cat=action-alerts">Action Alerts/Advocacy</a></li>
            <li><a href="/issue.php?cat=support">Letters of Support</a></li>
            <li><a href="/page.php?name=study-tour">Study Tour</a></li>
            <li><a href="/page.php?name=internship">Jobs and Internships</a></li>
            <li><a href="/issue.php?cat=events">Events</a></li>
            <li><a href="/page.php?name=planned-giving#.WVFCtFGQzIU">Planned Giving</a></li>
            <li><a href="/page.php?name=apn-on-campus">APN on Campus</a></li>
        </ul></li>
        <li><a href="/page.php?name=mission-statement">About Us</a><ul>
	    <li><a href="/page.php?id=679">Mission</a></li>
            <li><a href="/page.php?id=681">History</a></li>
            <li><a href="/page.php?id=689">Staff</a></li>
            <li><a href="/page.php?name=speakers-bureau-2">Speakers' Bureau</a></li>
        </ul></li>
        <li id="desktop-search-li" class="search special">
	  <form action="/search.php" id="nav_search">
            <input type="text" value="" placeholder="search" name="q" />
            <a href="/search.php" class="desktop-search icon-search">
              <span>Search</span>
	    </a>
            <input type="submit" value="submit" name="submit" />
          </form>
	</li>
        <li class='donate special right'><a href="/donate">Donate</a><ul>
            <li><a href="/donate">Donations by Credit Card</a></li>
            <li><a href="/page.php?name=donate-by-check">Donate by Check</a></li>
            <li><a href="/page.php?name=stock-donation">Donate Stock</a></li>
            <li><a href="/page.php?name=planned-giving">Planned Giving</a></li>
        </ul></li>
        <li class='share special right clearfix'><a href="#">Subscribe</a><ul>
            <li><a href="/page.php?id=3148">Get our Weekly Updates</a></li>
            <li><a href="/issue.php?cat=news-nosh">Subscribe to News Nosh</a></li>
        </ul></li>
        <li class="shalom">   <a href="/page.php?id=2972" class="shalom-achshav"><span class="icon-shalom icon-link" aria-hidden="true"><span>שלום</span></span><span class="icon-achshav icon-link" aria-hidden="true"><span>עכשיו</span></span>
	  </a>
        </li><!-- shalom -->
      </ul>
      <div class='clearfix' style="clear:both"></div>
    </nav>
  </div><!-- .nav-bar -->
</div><!-- .standard-nav -->
<div id="mobile-search-bar">
  <a href="#" id="close-mobile-search">
    <div class="close-mobile-search-clickbox">
      <i class="fas fa-times"></i>
    </div>
  </a>

  <form action="/search.php" id="mobile_nav_search">
    <input type="text" placeholder="search" name="q" />
  </form>

  <a href="/search.php" class="mobile-search-submit">
    <div class="mobile-search-clickbox">
      <i class="fas fa-arrow-right"></i>
    </div>
  </a>
</div>
     </div>
  </div>
</div>
<div id='content' class='clearfix'>
<div id='content-inner' class='clearfix'>
<div id='main_page'>
<div id='alpha' >
<div id='alpha-inner'>
<div class='content'>
<div class='inner'>
<div class='mod'>
 <div class='entry-asset asset hentry mod'>
 <div class='asset-header'>
 <h2 class='entry-title'>
Hard Questions, Tough Answers: The Afghanistan debacle: ramifications for Israel and the region (August 16, 2021) </h2>
<span class='byline'>
<span class='vcard author'>
by <a href='/author.php?id=9'>APN</a></span>
<span class='entry_authored_on'>
08/16/21</span>
</span>
<div class='line'>
<div class='mod'>
<!-- AddThis Button BEGIN -->
<div class='addthis_toolbox addthis_default_style'>
<a class='addthis_button_facebook'></a><a class='addthis_button_twitter'></a><a class='addthis_button_google_plusone_share'></a><a class='addthis_button_email'></a><a class='addthis_button_compact'></a></div>
</div>
</div>
<script type='text/javascript'>var addthis_config = {'data_track_addressbar':true};</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fd0c6706e89aafa'></script>
<!-- AddThis Button END --><div class='tags-and-sharing-holder'>
<a href='https://peacenow.org:443/entry.php?id=38615' class='icon-link'><span aria-hidden='true' class='icon-share'></span><span>Share</span></a>
</div>
 </div>
<div class='asset-content entry-content'>
 <div class='asset-body'>
<p>
    <a href="https://peacenow.org/issue.php?cat=hard-questions#.XsQjVmhKjIV"
       target="blank"><img alt="HQ_TA_Banner_slot_logo"
         src="https://peacenow.org/WP/wp-content/uploads/HQ_TA_Banner_slot_logo.jpg"
         width="850"
         height="276" /></a>
</p>

<p>
    <em>Yossi Alpher is an independent security analyst. He is the former director of the Jaffee Center for Strategic
    Studies at Tel Aviv University, a former senior official with the Mossad, and a former IDF intelligence officer.
    Views and positions expressed here are those of the writer, and do not necessarily represent APN's views and policy
    positions.</em>
</p>

<p>
    <strong><em>Q: Just a few months ago you predicted that Kabul would fall to the Taliban within a year. It took a
    lot less time. The Taliban are already posing for victory photos in Kabul’s presidential palace. Why?</em></strong>
</p>

<p>
    <em><strong>A:&nbsp;</strong></em>Because the level of resolve, cohesiveness and professionalism of the Afghan
    armed forces proved to be far lower than anything that even ostensibly informed US intelligence analysts imagined.
    Because the democratically-elected but thoroughly corrupt Kabul government did not instill trust and patriotic
    fervor in its more than 300,000 well-trained and well-equipped troops. Because the Taliban, in contrast, proved to
    be a more cohesive and coordinated fighting force than it had been given credit for. And because the Taliban are
    fervent believers in a religion that empowers them, however diabolically.
</p>

<p style="font-weight: 400;">
    Both the military and civilian dimensions of the Afghanistan debacle appear to reflect an American failure in the
    realms of intelligence, nation-building, force-building and strategic understanding of the region. Shades of
    Vietnam in 1975? Yes, but then, this is what hasty military withdrawals look like. Israel had its own messy
    retreat, from South Lebanon in 2000.
</p>

<p style="font-weight: 400;">
    What should interest us here is not the drama in Kabul and not the blame-game in Washington. Here we must look at
    what the Taliban victory and the American debacle mean for Israel and the Middle East. Bear in mind that these are
    preliminary insights drawn from a rapidly changing reality in Afghanistan. Day one of the fall of Kabul is too
    early for answers; only questions.
</p>

<p style="font-weight: 400;">
</p>

<p style="font-weight: 400;">
    <strong><em>Q: The perception of an American failure in managing the final phase of the Afghan war and occupation
    is perhaps the most obvious way to begin this analysis. How does that perceived failure affect the Middle
    East?</em></strong>
</p>

<p style="font-weight: 400;">
    <em><strong>A:&nbsp;</strong></em>It undermines confidence in the United States as a reliable ally. Countries that
    fear Iran, like Saudi Arabia and the UAE, will recalculate their options and contingencies. They could offer olive
    branches to Iran or, alternatively, seek closer strategic ties with Israel. On the other hand, Washington could now
    conceivably try to compensate for the Afghanistan debacle by offering closer military ties to vulnerable Arab
    states. One way or another, the fall of Kabul will generate a lot of strategic flux in the Persian Gulf region.
</p>

<p style="font-weight: 400;">
    The return of the Taliban, on the other hand, will not necessarily be welcomed by Tehran--despite its likely
    rejoicing at America’s setback. The Taliban are Sunni Islamist extremists whereas the Tehran regime is Shiite
    extremist. Iran may now confront waves of refugees from Afghanistan’s Shiite minority that borders on Iran. The
    border may be destabilized. Will this disruption on Iran’s eastern border persuade Tehran to take a softer line in
    the JCPOA nuclear talks with the world’s major powers? Or perhaps a tougher line, dictated by the perception of
    American weakness in the region? I would opt for the latter probability. But for the moment this is speculation.
</p>

<p style="font-weight: 400;">
    One can only speculate, too, on the near-term fortunes of a failed (in Yemen) Arab army like that of Saudi Arabia,
    trained and equipped by the US and by allies like the UK. Will it too collapse if and when confronted by an
    Islamist enemy like the Taliban? Can what happened in Kabul--corrupt local leadership, abject American failure to
    arm and train a serious armed force and to ‘read’ the region at the intelligence level--happen in places like
    Riyadh and Kuwait City?
</p>

<p style="font-weight: 400;">
    Then there is nuclear Pakistan, another Afghan neighbor, whose intelligence service has collaborated with the
    Taliban. Will we now witness Pakistan’s destabilization by its own militant Islamists? This too could affect Iran
    and the Gulf Arabs, in a big way. The nuclear dimension could affect the entire world.
</p>

<p style="font-weight: 400;">
    Meanwhile, the American failure to build solid democratic institutions in a tribalized, Muslim country like
    Afghanistan will not be lost on Arab political thinkers. Tunisia, the only ‘Arab Spring’ country that transitioned
    to democracy, is already backtracking in reaction to local Islamism. Egypt’s President Sisi will now be inspired to
    tighten his dictatorship and rebuff Washington’s protests over the human rights situation. Arab monarchies will
    follow suit.
</p>

<p style="font-weight: 400;">
    Farther afield, Turkey and Europe will gear up for a wave of Afghan refugees and renewed fears of Islamist
    terrorism. Will this remind us of the Syrian refugee wave of 2015 -16 that radically affected European politics
    (e.g., Brexit, the rise of rightist nationalism in Hungary and Poland) and European attitudes toward the Middle
    East? Lest we forget, fears of Islamist terrorism also fueled the Russian intervention in Syria in 2015.
</p>

<p style="font-weight: 400;">
</p>

<p style="font-weight: 400;">
    <strong><em>Q: This is not only an American failure but a victory for militant Islam. How is that likely to
    reverberate throughout the region?</em></strong>
</p>

<p style="font-weight: 400;">
    <em><strong>A:&nbsp;</strong></em>The story of the Taliban, a rag-tag army of 70,000 fervently Islamist foot
    soldiers confronting and defeating a modern Afghan army of 300,000, will inevitably be seen by Gaza-based Hamas as
    both inspiration for the future and rationalization of past setbacks. In Afghanistan, twenty years of patience and
    faith paid off for the Taliban. The inspiration for Islamists elsewhere--even the Shiite Hezbollah in Lebanon--is
    obvious, dangerous, and worrisome. If the Taliban reverts to form and harbors Arab Islamist terrorists like
    al-Qaeda, this will be a nightmare scenario for counter-terrorism strategists and practitioners everywhere.
</p>

<p style="font-weight: 400;">
</p>

<p style="font-weight: 400;">
    <strong><em>Q: Yet isn’t a word of caution in order? After all, this new US setback has a long history. Nothing
    unprecedented happened here. . .</em></strong>
</p>

<p style="font-weight: 400;">
    <em><strong>A:&nbsp;</strong></em>True, a month or two from now we might see all this in a less frantic
    perspective. After all, Afghanistan has been a graveyard of great power ambitions for millennia: from Alexander the
    Great in 330 B.C. to Britain in the nineteenth century, and the USSR in the twentieth century. Who knows, we may
    now witness China (which has a land border with Afghanistan and is obsessive about Islam in nearby Xinjiang) follow
    in America’s footsteps.
</p>

<p style="font-weight: 400;">
    That the American neocons who cultivated grand neo-imperialist ambitions in Afghanistan and Iraq under the Bush 43
    administration did not learn from history is . . . history. So is the fact that the United States already both
    succeeded and failed once in Afghanistan when, with Saudi funding, it created the Mujahidin that expelled the
    Soviets in 1989 but then morphed into the Taliban, which cultivated al-Qaeda.
</p>

<p style="font-weight: 400;">
    Here it must be acknowledged that at some point a learning process did begin in Washington. Bush 43 did not react
    to the Russian invasion of Georgia in 2008. Obama did not enforce his red line over Syrian chemical weapons (it was
    his empty threat to attack that caused him to lose credibility in the region, not an actual attack). And Trump
    sufficed with bombing Syria once.
</p>

<p style="font-weight: 400;">
    First Trump, then Biden, condemned America’s seemingly evangelically-inspired endless wars and abortive
    democracy-building enterprises. First Trump, then Biden, set a deadline for withdrawal. In this sense, the end was
    inevitable. But the Biden administration and the Pentagon could have organized withdrawal far better. Their biggest
    problem was bad intelligence regarding not only the Taliban but the US-trained Afghan army and the US-inspired
    Afghan government.
</p>

<p style="font-weight: 400;">
    Bad US intelligence on Afghanistan after a 20-year US occupation? That is truly troubling.
</p>

<p style="font-weight: 400;">
</p>

<p style="font-weight: 400;">
    <strong><em>Q: Specific lessons for Israel?</em></strong>
</p>

<p style="font-weight: 400;">
    <em><strong>A:&nbsp;</strong></em>Regional loss of confidence in American arms, training and strategic support is
    bad for Israel. The abject US failure to understand how the region works and how militant Islam works is worrisome.
    US forces in Iraq and Syria, however minimal, send a positive signal to the region. Will they now also be withdrawn
    due to the same failures?
</p>

<p style="font-weight: 400;">
    Note the fiasco of Zalmay Khalilzad’s Qatar-based negotiations with the Taliban on behalf of first the Trump and
    then the Biden administrations, even as Afghan Islamists crept steadily forward territorially, breaking one
    agreement after another. Khalilzad was negotiating almost right up to that Kabul presidential palace photo-op!
</p>

<p style="font-weight: 400;">
    All of this must concern Israel. Here is strategic analyst Ofer Shelah in Monday’s Yedioth Aharonoth:
</p>

<blockquote>
    <p style="font-weight: 400;">
        From the days of Obama, via Trump to Biden, the almost sole common denominator in US foreign policy has been
        defeat, reduced expectations, looking inwards. This dynamic will affect us far more than the rise to power of
        the Taliban. . . . Anyone looking to Washington in the hope that it will help us in circumstances requiring it
        to emerge from its protective shell--e.g., confronting Iran, facing the Palestinians, restoring order to
        Syria--must accept that what the American citizen sees now in Kabul influences him more than any vision of
        building democracy and defeating terrorism. We confront not only the collapse of a military strategy that
        wasn’t abandoned in time, but a final retreat from a world view that was once seen as a near religious
        imperative.
    </p>
</blockquote>

<p style="font-weight: 400;">
    Is Shelah exaggerating? Or could Washington’s “final retreat from a world view” dovetail with growing
    disenchantment with Israel on the American Democrat left to force a change in the US strategic commitment to
    Israel?
</p>

<p style="font-weight: 400;">
    At the immediate bilateral level, the US setback in Afghanistan complicates Prime Minister Bennet’s anticipated
    visit to Washington. Every dimension of the Bennett-Biden summit agenda is affected, from stabilizing the
    settlements and Palestinian issues in a way both sides can live with, to factoring Israel’s Iran concerns into any
    renewed JCPOA, and even coordinating the stabilization of Jordan as a regional linchpin.
</p>

<p style="font-weight: 400;">
    Biden might now wish to postpone the visit until the smoke clears in Kabul. But Bennett needs the visit and the
    Oval Office photo-op to bolster his public posture in Israel. Back home, a lot is on the line for the Bennett-Lapid
    government: the fight to defeat the covid delta variant before hospitals are swamped; the fight to pass a budget by
    October so the coalition can survive.
</p>

<p style="font-weight: 400;">
    Who has time for this in Washington right now?
</p> </div>
 </div>
 <div class='asset-footer'>
 </div>
<div class='entry_options'> </div>
 </div>
</div>
</div><!-- .inner -->
</div><!-- .content -->
</div>
</div>
</div>
<div class='sidebar unit size2of7'>
<div class='inner'>
<div class='widget recent-entries'>
<h3>Recent Entries</h3>
<ul>
<li>
<a href='/entry.php?id=38615'>Hard Questions, Tough Answers: The Afghanistan debacle: ramifications for Israel and the region (August 16, 2021)</a></li>
<li>
<a href='/entry.php?id=38613'>Legislative Round-Up: August 12, 2021</a></li>
<li>
<a href='/entry.php?id=38609'>Recording - Still Screaming About Ice Cream</a></li>
<li>
<a href='/entry.php?id=38607'>Hard Questions, Tough Answers: Bennett, apartheid, and long-term US support for Israel (August 9, 2021)</a></li>
<li>
<a href='/entry.php?id=38603'>Legislative Round-Up: August 6, 2021</a></li>
<li>
<a href='/entry.php?id=38599'>Press Release: APN Welcomes Mike Herzog, Israel&#039;s New Ambassador to the US</a></li>
<li>
<a href='/entry.php?id=38593'>Take Action - Defend Prospects for Peace by Reaffirming Support for a Two-State Solution</a></li>
<li>
<a href='/entry.php?id=38580'>Hard Questions, Tough Answers: The Bennett-Lapid government after 50 days: strategic agenda (August 2, 2021)</a></li>
<li>
<a href='/entry.php?id=38578'>Statement: APN Welcomes Lipstadt Nomination</a></li>
<li>
<a href='/entry.php?id=38575'>Legislative Round-Up: July 30, 2021</a></li>
</ul>
</div>
 </div>
</div>
</div>
</div>
<div id='footer'>
  <div id='footer-inner'>
    <div id='footer-content' class='clearfix'>
<div class="sign-up unit size2of7">
  <div class="mod">
    <h3>Sign up for APN Updates</h3>
    <form class='self_label' method='get' action='https://ctrack.peacenow.org/submit.php' id='email-signup'>
      <input type='hidden' name='form_name' value='emailsignup' />
      <input type='hidden' name='return_to' value='http://peacenow.org/thanks.php?from=emailsignup' />
      <input id='email-input' name='u_email' type='text' data-required  data-validate='email' data-placeholder='Your Email Address' />
      <input class='icon-arrow-right' value='&#xe005;'
	     type='submit' /></form>
  </div><!-- .mod -->
</div><!-- .signup -->
<div class="address unit size2of7">


  <div class='unit size1of2'>
    <div class="mod">
      <h3>APN National Headquarters</h3>
      Americans for Peace Now<br />
      1320 19th Street NW, Suite 400<br />
      Washington, DC 20036-1635
    </div>
  </div>
  
  <div class='unit size1of2 lastUnit'>
    <div class="mod">
      <h3>APN Boston</h3>
      Americans for Peace Now<br />
      10 Tower Office Park, Suite 312<br />
      Boston, MA 01801
    </div>
  </div>

<!-- .mod -->
</div><!-- .address -->
<div class="unit size3of7">
  <div class="mod">
    <div class="row social-media">

      <a href="http://www.facebook.com/AmericansforPeaceNow" class="icon-facebook icon-link" aria-hidden="true" target="_blank"><span>Join us on Facebook</span></a>
      <a href="https://twitter.com/PeaceNowUS" class="icon-twitter icon-link" aria-hidden="true" target="_blank"><span>Follow us on Twitter</span></a>
    </div><!-- row -->
    <div class="row">
      <ul class="footer-menu">
	<li><a href="/page.php?name=privacy">Privacy Policy</a></li>
	<li><a href="/page.php?name=terms">Terms</a></li>
	<li><a href="/page.php?name=financial-information">Financial Information</a></li>
	<li><a href="/page.php?name=leadership">Leadership</a></li>
	<li><a href="/page.php?name=staff">Staff</a></li>
	<li><a href="/page.php?name=contact">Contact</a></li>
      </ul>
    </div><!-- row -->			
  </div><!-- .mod -->

</div><!-- .social-media -->
</div>
  </div>
</div>
<!-- facebook pixel --> <noscript><img height='1' width='1' src='https://www.facebook.com/tr?id=1095020667214990&amp;ev=PageView&amp;noscript=1'/></noscript><!-- end facebook pixel--><script type='text/javascript' src='/jquery-1.10.2.min.js'></script>
<script type='text/javascript' src='/jquery-migrate-1.2.1.js'></script>
<script type='text/javascript' src='/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='/wpbase.js?s=1500930581'></script>
<script type='text/javascript' src='/app.js?s=1522348101'></script>
<!--[if lt IE 9]><script src='/css3-mediaqueries.js'></script><![endif]-->
</div>
</div>
<script defer src="https://use.fontawesome.com/releases/v5.0.8/js/solid.js" integrity="sha384-+Ga2s7YBbhOD6nie0DzrZpJes+b2K1xkpKxTFFcx59QmVPaSA8c7pycsNaFwUK6l" crossorigin="anonymous"></script><script defer src="https://use.fontawesome.com/releases/v5.0.8/js/fontawesome.js" integrity="sha384-7ox8Q2yzO/uWircfojVuCQOZl+ZZBg2D2J5nkpLqzH1HY0C1dHlTKIbpRz/LG23c" crossorigin="anonymous"></script></body>
</html>
