<!DOCTYPE html>
<!-- l9iaz4kf9w1rctorsluhdn5e07ze5b3yowgp96smi3ofzateh1rvj6180u294ftu6klf1k6891cqcgfpikvifi5jn22df35lvfy4bbh54a2a6on3ac7ig0557vgpjd1dcm9 -->
<!--[if lt IE 7]>	<html class='no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7'>	<![endif]-->
	<!--[if IE 7]>	<html class='no-js lt-ie10 lt-ie9 lt-ie8'><![endif]-->
	<!--[if IE 8]>	<html class='no-js lt-ie10 lt-ie9'><![endif]-->
	<!--[if IE 9]>	<html class='no-js lt-ie10'><![endif]-->
	<!--[if gt IE 9]>	<!--> <html class='no-js'><!--<![endif]-->
<head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8' />
<meta name='viewport' content='width=device-width' />
<link rel='alternate' type='application/atom+xml' title='Recent Entries' href='/feed.php' />
<link rel='shortcut icon' type='image/x-icon' href='/favicon.ico?s=0a84a63a' />
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,600,700,300,800' rel='stylesheet' type='text/css' />
<link rel='stylesheet' href='/magnific-popup.css' type='text/css' />
<link rel='stylesheet' href='/sstyle.css?s=0a84a63a' type='text/css' />
<script type='text/javascript' src='/modernizr-2.6.2.min.js'></script>
<link rel='canonical' href='https://peacenow.org:443/entry.php?id=38855' />
<title>Americans for Peace Now</title>
<meta name='description' content='APN&#039;s mission is to educate and persuade the American public and its leadership to support and adopt policies that will lead to comprehensive, durable, Israeli-Palestinian and Israeli-Arab peace, based on a two-state solution, guaranteeing both peoples security, and consistent with U.S. national interests.' />
<meta property='og:title' content='Hard Questions, Tough Answers: The dangerous wave of violence sweeping the Arab sector in Israel (October 11, 2021)' />
<meta property='og:description' content='Yossi Alpher is an independent security analyst. He is the former director of the Jaffee Center for Strategic Studies at Tel Aviv University, a former senior official with the Mossad, and a former IDF intelligence officer. Views and positions expressed here are those of the writer, and do not necessarily represent APN&amp;#039;s views and policy positions.' />
<meta property='og:type' content='cause' />
<meta property='og:url' content='https://peacenow.org:443/entry.php?id=38855' />
<meta property='twitter:card' content='summary_large_image' /><meta property='og:image' content='https://peacenow.org/WP/wp-content/uploads/HQ_TA_Banner_slot_logo.jpg' />
<meta property='twitter:image' content='https://peacenow.org:443/americans-for-peace-now.png' />
<meta property='og:image' content='https://peacenow.org:443/apn_fb.gif' />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-231924-15', 'peacenow.org');ga('send', 'pageview');</script>
<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1095020667214990');fbq('track', "PageView");</script>
<!-- End Facebook Pixel Code -->
</head>
<body class='no-header-img' >
<!--[if lt IE 7]><p class='chromeframe'>You are using an outdated browser. <a href='http://browsehappy.com/'>Upgrade your browser today</a> or <a href='http://www.google.com/chromeframe/?redirect=true'>install Google Chrome Frame</a> to better experience this site.</p><![endif]--><div id='container' class='clearfix'>
<div id='container-inner' class='fluid'>
<div id='header'>
  <div id='header-inner'>
    <div id='header-content'>
<div class='standard-nav'>
  <div class='nav-bar'>
    <a href="#mobile-search" class="mobile-search" id="open-mobile-search-top"><span class="icon-search" aria-hidden="true"></span></a>
    <a href="#mobile-search" class="mobile-search" id="close-mobile-search-top"><i class="fas fa-times"></i></a>
    <a href="#main-nav" id="menu-toggle"><span class="icon-list" aria-hidden="true"></span></a>

    <nav class='main-nav' id='main-nav'>
      <ul>
        <li class="logo-holder"><a id="logo" href="/"><img src="/apn.png" alt="APN" /><img src="/americans-for-peace-now.png" class="front-only" alt="Americans for Peace Now" /> <span>Believe in Israel. Believe in Peace.</span></a> </li>
        <li><a href="#">Resources</a><ul>
            <li><a href="/issue.php?cat=blog">Recent Posts</a></li>
	    <li><a href="/podcast">Peacecast</a></li>
            <li><a href="#">Government Relations<span class="icon-arrow-right"></span></a><ul>
                <li><a href="/issue.php?cat=government-relations">Government Relations</a></li>
                <li><a href="/issue.php?cat=legislative-round-ups">Legislative Round-Up</a></li>
            </ul></li>
            <li><a href="#">Publications<span style="" class="icon-arrow-right"></span></a><ul>
                <li><a href="/issue.php?cat=hard-questions">Hard Questions, Tough Answers</a></li>
                <li><a href="/page.php?name=they-say-we-say">They Say/We Say</a></li>
                <li><a href="/issue.php?cat=press-releases">APN Statements &amp; Press Releases</a></li>
                <li><a href="/issue.php?cat=articles">Reports &amp; Articles</a></li>
		<li><a href="//archive.peacenow.org/articles">APN Archive</a></li>
<!--		<li><a href="/entry.php?id=1077">"Price Tag" Escalation Timeline</a></li>-->
              </ul>
            </li>
	    
            <li>
	      <a href="#">
		Prior Campaigns<span class="icon-arrow-right"></span>
	      </a>
	      <ul>
		<li><a href="/entry.php?id=29557">The Friedman File</a></li>
		<li>
		  <a href="#">
		    Hard Truths<span class="icon-arrow-right"></span>
		  </a>
		  <ul>
		    <li><a href="/entry.php?id=6205">
			Hard Truths about Settlements
		    </a></li>
		    <li><a href="/entry.php?id=6352">
			Hard Truths about Jerusalem
		    </a></li>
		    <li><a href="/entry.php?id=6594">
			Hard Truths about Borders &amp; Security
		    </a></li>
		    <li><a href="/entry.php?id=6695">
			Hard Truths About Hatred and Incitement
		    </a></li>
		    <li><a href="/entry.php?id=7003">
			Hard Truths About Recognition &amp; Narratives
		    </a></li>
		  </ul>
		</li>
		<li><a href="/page.php?name=escalation">Violent Escalation - Fall 2015</a></li>
		<li><a href="/page.php?name=iran-deal-awaiting-news-from-vienna">The Iran Nuclear Deal</a></li>
		<li><a href="/page.php?id=3408">Support Israel, Boycott the Occupation</a></li>
		<li><a href="/page.php?name=the-palestinians-the-un">The Palestinians &amp; the UN, ICC, etc</a></li>
		<li><a href="/entry.php?id=2240">The 2014 peace effort - Resources</a></li>
		<li><a href="/page.php?name=the-siren-call-of-israeli-unilateralism">Unilateral Withdrawal - a bad idea</a></li>
		<li><a href="/page.php?name=jerusalem-on-the-u-s-passport">Jerusalem on the US Passport</a></li>
		<li><a href="/entry.php?id=1077">Price-tag Timeline</a></li>
		<li><a href="/page.php?name=israeli-palestinian-mutual-recognition">Israeli-Palestinian mutual recognition</a></li>
  		<li><a href="/entry.php?id=2240">Peace Process Resources</a></li>
		<li><a href="/page.php?name=the-gaza-crisis">Gaza Crisis Resources</a></li>
		<li><a href="/page.php?name=an-introduction-to-price-tag">An Introduction to Price Tag</a></li>
		<li><a href="/page.php?name=settlements-peace">Settlements ≠ Peace</a></li>
		<li><a href="/entry.php?id=24615">Temple Mount Crisis Analysis</a></li>
	      </ul>
	    </li>
	    
	    <li><a href="/page.php?name=facts-on-the-ground-the-apn-settlements-map-project">Facts on the Ground: The APN Map Project</a></li>
            <li><a href="#">Media<span class="icon-arrow-right"></span></a><ul>
		<li><a href='#'>Audio<span class="icon-arrow-right"></span></a>
		  <ul>
		    <li><a href="/issue.php?cat=audio">Browse</a></li>
		    <li><a href="/podcast">Peacecast</a></li>
		  </ul>
		</li>
		<li><a href='#'>Video<span class="icon-arrow-right"></span></a>
		  <ul>
		    <li>
		      <a href="https://www.youtube.com/user/Americans4PeaceNow/videos">YouTube</a>
		    </li>
		  </ul>
		</li>

		<li><a href="#">Press Room<span class="icon-arrow-right"></span></a><ul>
                    <li><a href="/issue.php?cat=press-releases">Press Releases</a></li>
                    <li><a href="/page.php?name=apn-research-center">Research Center</a></li>
                    <li><a href="/issue.php?cat=in-the-news">In the News</a></li>
		</ul></li>
            </ul></li>
        </ul></li>
        <li><a href="#">Get Involved</a><ul>
	    <li><a href="/entry.php?id=38653">40th Anniversary Gala</a></li>
	    <li><a href="/page.php?id=3148">Subscribe</a></li>
            <li><a href="/issue.php?cat=action-alerts">Action Alerts/Advocacy</a></li>
            <li><a href="/issue.php?cat=support">Letters of Support</a></li>
            <li><a href="/page.php?name=internship">Jobs and Internships</a></li>
            <li><a href="/issue.php?cat=events">Events</a></li>
            <li><a href="/page.php?name=planned-giving#.WVFCtFGQzIU">Planned Giving</a></li>
        </ul></li>
        <li><a href="/page.php?name=mission-statement">About Us</a><ul>
	    <li><a href="/page.php?id=679">Mission</a></li>
            <li><a href="/page.php?id=681">History</a></li>
            <li><a href="/page.php?id=683">Leadership</a></li>
            <li><a href="/page.php?id=689">Staff</a></li>
            <li><a href="/page.php?name=speakers-bureau-2">Speakers' Bureau</a></li>
        </ul></li>
        <li id="desktop-search-li" class="search special">
	  <form action="/search.php" id="nav_search">
            <input type="text" value="" placeholder="search" name="q" />
            <a href="/search.php" class="desktop-search icon-search">
              <span>Search</span>
	    </a>
            <input type="submit" value="submit" name="submit" />
          </form>
	</li>
        <li class='donate special right'><a href="/donate">Donate</a><ul>
            <li><a href="/donate">Donations by Credit Card</a></li>
            <li><a href="/page.php?name=donate-by-check">Donate by Check</a></li>
            <li><a href="/page.php?name=stock-donation">Donate Stock</a></li>
            <li><a href="/page.php?name=planned-giving">Planned Giving</a></li>
        </ul></li>
        <li class='share special right clearfix'><a href="/page.php?id=3148">Subscribe</a></li>
        <li class="shalom">   <a href="/page.php?id=2972" class="shalom-achshav"><span class="icon-shalom icon-link" aria-hidden="true"><span>שלום</span></span><span class="icon-achshav icon-link" aria-hidden="true"><span>עכשיו</span></span>
	  </a>
        </li><!-- shalom -->
      </ul>
      <div class='clearfix' style="clear:both"></div>
    </nav>
  </div><!-- .nav-bar -->
</div><!-- .standard-nav -->
<div id="mobile-search-bar">
  <a href="#" id="close-mobile-search">
    <div class="close-mobile-search-clickbox">
      <i class="fas fa-times"></i>
    </div>
  </a>

  <form action="/search.php" id="mobile_nav_search">
    <input type="text" placeholder="search" name="q" />
  </form>

  <a href="/search.php" class="mobile-search-submit">
    <div class="mobile-search-clickbox">
      <i class="fas fa-arrow-right"></i>
    </div>
  </a>
</div>
     </div>
  </div>
</div>
<div id='content' class='clearfix'>
<div id='content-inner' class='clearfix'>
<div id='main_page'>
<div id='alpha' >
<div id='alpha-inner'>
<div class='content'>
<div class='inner'>
<div class='mod'>
 <div class='entry-asset asset hentry mod'>
 <div class='asset-header'>
 <h2 class='entry-title'>
Hard Questions, Tough Answers: The dangerous wave of violence sweeping the Arab sector in Israel (October 11, 2021) </h2>
<span class='byline'>
<span class='vcard author'>
by <a href='/author.php?id=9'>APN</a></span>
<span class='entry_authored_on'>
10/11/21</span>
</span>
<div class='line'>
<div class='mod'>
<!-- AddThis Button BEGIN -->
<div class='addthis_toolbox addthis_default_style'>
<a class='addthis_button_facebook'></a><a class='addthis_button_twitter'></a><a class='addthis_button_google_plusone_share'></a><a class='addthis_button_email'></a><a class='addthis_button_compact'></a></div>
</div>
</div>
<script type='text/javascript'>var addthis_config = {'data_track_addressbar':true};</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fd0c6706e89aafa'></script>
<!-- AddThis Button END --><div class='tags-and-sharing-holder'>
<a href='https://peacenow.org:443/entry.php?id=38855' class='icon-link'><span aria-hidden='true' class='icon-share'></span><span>Share</span></a>
</div>
 </div>
<div class='asset-content entry-content'>
 <div class='asset-body'>
<p>
    <a href="https://peacenow.org/issue.php?cat=hard-questions#.XsQjVmhKjIV"
       target="blank"><img alt="HQ_TA_Banner_slot_logo"
         src="https://peacenow.org/WP/wp-content/uploads/HQ_TA_Banner_slot_logo.jpg"
         width="850"
         height="276" /></a>
</p>

<p>
    <em>Yossi Alpher is an independent security analyst. He is the former director of the Jaffee Center for Strategic
    Studies at Tel Aviv University, a former senior official with the Mossad, and a former IDF intelligence officer.
    Views and positions expressed here are those of the writer, and do not necessarily represent APN's views and policy
    positions.</em>
</p>

<p>
    <strong><em>Q: More than 100 Arab citizens of Israel killed thus far in 2021 by Arab gang violence. Arab villages
    where people fear to walk the streets. Illegal weapons everywhere. What is happening among Palestinian citizens of
    Israel?</em></strong>
</p>

<p>
    <em><strong>A:&nbsp;</strong></em>First, let’s note that most Arab citizens of Israel are law-abiding. They
    themselves increasingly acknowledge that the criminal elements taking over their local councils and extorting
    protection money can only be suppressed by major governmental intervention. Indeed, it is Palestinian Israelis who
    have led the unprecedented calls for the IDF and the Shin Bet to get involved in rooting out crime in the Arab
    sector.
</p>

<p>
    The list of societal lacunae in Arab society in Israel is long. It starts with neglect of illegal building
    activities and gangs taking over public property. Local councils are infiltrated by criminal elements. When
    criminals are caught, the courts are allegedly too lenient. There are even allegations that Arabs who serve as Shin
    Bet sources in the fight against terrorism abuse their ‘protected’ status to engage in criminal activities.
</p>

<p>
    Then there is the covid-19 epidemic, which seems to have encouraged violent criminality in many places in the
    world. In the Israeli-Palestinian sphere, the total absence of a peace process in recent years has contributed to
    low morale and alienation among Israel’s Arab population. Attempts in recent years by Netanyahu governments to
    transfer generous development funds to Arab municipalities backfired when criminal elements got their hands on the
    money.
</p>

<p>
    Behind all these negative developments there lurks an underworld of armed gangs.
</p>

<p>
    &nbsp;
</p>

<p>
    <strong><em>Q: Indeed, it seems like the weaponry flooding the Arab street is the most immediate problem . .
    .</em></strong>
</p>

<p>
    <em><strong>A:&nbsp;</strong></em>More than 90 percent of the illegal weaponry in Israel, including rockets and
    grenades, is held by Palestinian Israelis, who constitute around 20 percent of the population. Improvised weapons
    made in the West Bank, weapons stolen from the IDF or smuggled from Jordan, toy assault rifles cleverly converted
    to usable lethal weapons--all are available and all account for the high rate of gun deaths among the Arab
    community. (In contrast to this statistic for unlicensed arms, the link between licensed weapons and civilian
    deaths in Israel is low, somewhere between Japan and Switzerland.)
</p>

<p>
    &nbsp;
</p>

<p>
    <strong><em>Q: And the more basic problems? Those linked to Israeli Arabs as a minority, to systemic
    discrimination, to the broader Palestinian issue?</em></strong>
</p>

<p>
    <strong><em>A:&nbsp;</em></strong>Since 1948, to be an Arab minority in a Jewish state surrounded by hostile Arab
    states has almost by definition placed a huge burden on the Palestinian citizens of Israel. No doubt the Nation
    State Law of 2018, which effectively relegated Arabs and the Arabic language to secondary constitutional status,
    has contributed to overall alienation. Decades of sharp and highly discriminatory restrictions on the expansion of
    Arab municipalities have sparked criminality regarding land and construction.
</p>

<p>
    Lack of trust in the government is sharply reflected in the low covid vaccination rate among Palestinian citizens
    of Israel, who as a consequence constitute 37 percent of seriously ill Israelis and those testing positive for
    COVID. Yet in a recent Israel Democracy Institute poll, 53 percent of Arabs had enough trust (or, alternatively,
    were desperate enough) to cite “combating crime in the Arab sector” as the Bennet government’s primary task for the
    coming year. Only seven percent cited “attaining agreement with the Palestinians” as the primary task.
</p>

<p>
    &nbsp;
</p>

<p>
    <strong><em>Q: There has been a lot of talk of the IDF and the Shin Bet reinforcing the Israel Police presence in
    the Arab sector . . .</em></strong>
</p>

<p>
    <em><strong>A:&nbsp;</strong></em>As noted, even some Arab citizens of Israel have become so concerned with what is
    happening that they have suggested this--an unprecedented development for a society that traditionally sees the IDF
    and the Shin Bet as oppressors. Lest we forget, Israel’s Arabs were ruled by the army under martial law between
    1949 and 1966.
</p>

<p>
    But this is not a simple proposition. Both of these institutions are mandated to deal with external threats to
    Israel’s overall security, and not with law-and-order issues inside Israel. The IDF and Shin Bet chiefs are
    extremely reluctant to get involved. Introducing the two external security arms into Israeli Arab society could
    alienate Arab citizens of Israel even further. The head of the Shin Bet was even against involvement in
    contact-tracing for covid in Israeli society in general (Arabs and Jews). The Attorney General has nixed a Shin Bet
    role.
</p>

<p>
    Accordingly, for the moment, IDF ‘involvement’ will be confined to curtailing the flow of arms from Jordan and
    stopping thievery of weapons from IDF bases. Needless to say, the reluctance of Israel’s external security forces
    to get involved in a domestic issue like crime in Israel’s Arab communities is a credit to their leaders.
</p>

<p>
    &nbsp;
</p>

<p>
    <strong><em>Q: Yet all this is happening at the same time that Arab citizens are increasingly integrated into broad
    swaths of Israeli society. How do you explain the dissonance?</em></strong>
</p>

<p>
    <em><strong>A:&nbsp;</strong></em>The dissonance is indeed striking. Arab citizens of Israel are increasingly
    filling the ranks of the country’s doctors, pharmacists, lawyers, and professors. Strategic think tanks in Israeli
    universities that deal with security issues now sport Arab research associates. There are more and more Arabs in
    hi-tech.
</p>

<p>
    The other day I walked into my bank in a suburb of Tel Aviv and was served by an Arab teller. She is apparently
    there because there are Arab customers in this suburb too, and they need to bank in Arabic. We eat in Arab
    restaurants and, increasingly, vacation in Arab bed and breakfasts.
</p>

<p>
    For the first time, an Arab political party, Raam, has joined the governing coalition. Its demands are confined
    strictly to the fight for law and order and equal status under the law in Arab society--nothing to do with the
    dormant (and controversial) peace process.
</p>

<p>
    Yet Arab communities are beset by gang shootings and crime. The dissonance seems to correspond with glaring
    socio-economic gaps in Arab society in Israel, particularly among Negev Bedouin. Here is Dr. Sharef Hasan, an Arab
    educator writing in Yediot Aharonot: “Tens of thousands of Arab youth live in difficult socio-economic conditions,
    exposed to numerous dangers. It is from their ranks that criminal gangs find their ‘soldiers’, those who will shoot
    at people for money.”
</p>

<p>
    Here we have two parallel tracks. On one track are those Palestinian citizens of Israel who, despite socio-economic
    handicaps and despite perceiving themselves as second-class citizens in a country that constitutionally prioritizes
    Jewish citizens, take advantage of the Israeli educational system, Israeli prosperity, and relative social
    mobility. On the other are those victimized by both endemic corruption and backwardness in many Arab
    municipalities. Then there is the Israel Police, whose attitude until a few years ago was neglect: as long as crime
    remained within the Arab sector, the (Jewish) authorities did not seem to care.
</p>

<p>
    The neglect has now apparently ended because crime cannot be confined to the Arab sector. There are roads in the
    Negev where both Jews and Arabs fear to drive at night because of violence. IDF bases are being looted for weapons
    by nearby Arabs. Weapons are smuggled in from Jordan and the West Bank. Israel Police success in recent years in
    eliminating many aspects of organized crime in the Jewish sector appears to have spawned organized crime in the
    Arab sector: the Arab ‘soldiers’ of earlier Jewish crime syndicates have become ‘captains’ of today’s Arab crime
    syndicates.
</p>

<p>
    &nbsp;
</p>

<p>
    <strong><em>Q: So there are now strategic ramifications for Israeli society as a whole . . .</em></strong>
</p>

<p>
    <em><strong>A:&nbsp;</strong></em>Definitely. Arms smuggling to Israeli Arab gangs from Jordan and the West Bank
    can easily have broader regional security ramifications.
</p>

<p>
    And crime among Arab communities does not have to be confined forever to the Arab sector in Israel. During the
    11-day mini-war with Gaza-based Hamas last May, dubbed in Israel Operation Guardian of the Walls, Arabs attacking
    Jews in mixed cities like Lod and Jaffa were the same criminal elements the Israel Police had been neglecting.
    (Jews attacking Arabs were a more mixed bunch, including settlers from the West Bank, but that’s a different
    issue.)
</p>

<p>
    The proliferation of illegal weaponry in the hands of Arab criminals is so extensive that one can easily conjure up
    a scenario whereby, at a time of war, say, on the Syria-Lebanon front, IDF reinforcements heading north are
    ambushed on key roads by Arabs from adjacent villages and towns. From the status of Israeli criminal gangs, they
    will have transformed themselves into armed Palestinian militia who identify with Hezbollah or Syria.
</p>

<p>
    A state that does not maintain its monopoly on the use of force is jeopardizing its fundamental security. At some
    level, criminal violence gone wild might affect not only law-and-order among Jews, but Israel’s deterrent image in
    the eyes of neighbors like Iran, Syria, Hezbollah and Hamas.
</p>

<p>
    &nbsp;
</p>

<p>
    <strong><em>Q: Is everyone--Arabs and Jews--now alarmed enough to do something serious about this
    problem?</em></strong>
</p>

<p>
    <strong><em>A:&nbsp;</em></strong>It appears so, although only time will tell. The government has approved a
    multi-pronged effort that includes a major anti-corruption campaign with both economic and legal arms in Arab
    municipalities. Tougher criminal laws are planned. Criminal gangs and illegal weaponry will be targeted. New
    programs will be introduced in Arab schools to prevent drop-outs and to steer wayward pupils away from criminality.
</p>

<p>
    A former Israel Police general, Yoav Segalovich, now a member of Knesset, has been appointed coordinator of the
    campaign. Both Arab parties--Raam, which is in the government, and the Joint List, which remains in the
    parliamentary opposition--have expressed their backing and approval.
</p>

<p>
    Segalovich and Minister of Public Security Omer Barlev promise initial results within six months. The outcome of
    their efforts could affect Arab-Jewish relations in Israel for a long time to come.
</p> </div>
 </div>
 <div class='asset-footer'>
 </div>
<div class='entry_options'> </div>
 </div>
</div>
</div><!-- .inner -->
</div><!-- .content -->
</div>
</div>
</div>
<div class='sidebar unit size2of7'>
<div class='inner'>
<div class='widget recent-entries'>
<h3>Recent Entries</h3>
<ul>
<li>
<a href='/entry.php?id=38860'>Webinar - Rise in Settler Violence</a></li>
<li>
<a href='/entry.php?id=38855'>Hard Questions, Tough Answers: The dangerous wave of violence sweeping the Arab sector in Israel (October 11, 2021)</a></li>
<li>
<a href='/entry.php?id=38857'>Legislative Round-Up: October 8, 2021</a></li>
<li>
<a href='/entry.php?id=38852'>Why Is Israel at War With the Palestinian Flag?</a></li>
<li>
<a href='/entry.php?id=38849'>Press Release: APN Announces Six New Board Members</a></li>
<li>
<a href='/entry.php?id=38816'>Settler Violence from Price Tags to Displacement</a></li>
<li>
<a href='/entry.php?id=38814'>Hard Questions, Tough Answers: Afghanistan and Israel: Intelligence Surprise (October 4, 2021)</a></li>
<li>
<a href='/entry.php?id=38804'>Legislative Round-Up: October 1, 2021</a></li>
<li>
<a href='/entry.php?id=38796'>It&#039;s Not Actually About the Iron Dome</a></li>
<li>
<a href='/entry.php?id=38773'>Legislative Round-Up: September 24, 2021</a></li>
</ul>
</div>
 </div>
</div>
</div>
</div>
<div id='footer'>
  <div id='footer-inner'>
    <div id='footer-content' class='clearfix'>
<div class="sign-up unit size2of7">
  <div class="mod">
    <div class="footer-subscribe">
      <a class="footer-subscribe-link" href="/page.php?id=3148">Subscribe</a>
    </div>

    <!-- <h3>Sign up for APN Updates</h3> -->
    <!-- <form class='self_label' method='get' action='https://ctrack.peacenow.org/submit.php' id='email-signup'> -->
    <!--   <input type='hidden' name='form_name' value='emailsignup' /> -->
    <!--   <input type='hidden' name='return_to' value='http://peacenow.org/thanks.php?from=emailsignup' /> -->
    <!--   <input id='email-input' name='u_email' type='text' data-required  data-validate='email' data-placeholder='Your Email Address' /> -->
    <!--   <input class='icon-arrow-right' value='&#xe005;' -->
    <!-- 	     type='submit' /></form> -->
  </div><!-- .mod -->
</div><!-- .signup -->
<div class="address unit size2of7">


  <div class='unit size1of2'>
    <div class="mod">
      <h3>APN National Headquarters</h3>
      Americans for Peace Now<br />
      1320 19th Street NW, Suite 400<br />
      Washington, DC 20036-1635
    </div>
  </div>
  
  <div class='unit size1of2 lastUnit'>
    <div class="mod">
      <h3>APN Boston</h3>
      Americans for Peace Now<br />
      10 Tower Office Park, Suite 312<br />
      Boston, MA 01801
    </div>
  </div>

<!-- .mod -->
</div><!-- .address -->
<div class="unit size3of7">
  <div class="mod">
    <div class="row social-media">

      <a href="http://www.facebook.com/AmericansforPeaceNow" class="icon-facebook icon-link" aria-hidden="true" target="_blank"><span>Join us on Facebook</span></a>
      <a href="https://twitter.com/PeaceNowUS" class="icon-twitter icon-link" aria-hidden="true" target="_blank"><span>Follow us on Twitter</span></a>
    </div><!-- row -->
    <div class="row">
      <ul class="footer-menu">
	<li><a href="/page.php?name=privacy">Privacy Policy</a></li>
	<li><a href="/page.php?name=terms">Terms</a></li>
	<li><a href="/page.php?name=financial-information">Financial Information</a></li>
	<li><a href="/page.php?name=leadership">Leadership</a></li>
	<li><a href="/page.php?name=staff">Staff</a></li>
	<li><a href="/page.php?name=contact">Contact</a></li>
      </ul>
    </div><!-- row -->			
  </div><!-- .mod -->

</div><!-- .social-media -->
</div>
  </div>
</div>
<!-- facebook pixel --> <noscript><img height='1' width='1' src='https://www.facebook.com/tr?id=1095020667214990&amp;ev=PageView&amp;noscript=1'/></noscript><!-- end facebook pixel--><script type='text/javascript' src='/jquery-1.10.2.min.js'></script>
<script type='text/javascript' src='/jquery-migrate-1.2.1.js'></script>
<script type='text/javascript' src='/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='/wpbase.js?s=1500930581'></script>
<script type='text/javascript' src='/app.js?s=1632076553'></script>
<!--[if lt IE 9]><script src='/css3-mediaqueries.js'></script><![endif]-->
</div>
</div>
<script defer src="https://use.fontawesome.com/releases/v5.0.8/js/solid.js" integrity="sha384-+Ga2s7YBbhOD6nie0DzrZpJes+b2K1xkpKxTFFcx59QmVPaSA8c7pycsNaFwUK6l" crossorigin="anonymous"></script><script defer src="https://use.fontawesome.com/releases/v5.0.8/js/fontawesome.js" integrity="sha384-7ox8Q2yzO/uWircfojVuCQOZl+ZZBg2D2J5nkpLqzH1HY0C1dHlTKIbpRz/LG23c" crossorigin="anonymous"></script></body>
</html>
