<!DOCTYPE html>
<!-- ouor5jyuyeueq2zj60i6lm25j7crsva8bjhwizerlavsf6j5nwi0e97fkfys9r0ig6t0f5w9b8ubnv1co7eknt69cnwt0620nd01djb5vd33jyq2wc6n6b9 -->
<!--[if lt IE 7]>	<html class='no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7'>	<![endif]-->
	<!--[if IE 7]>	<html class='no-js lt-ie10 lt-ie9 lt-ie8'><![endif]-->
	<!--[if IE 8]>	<html class='no-js lt-ie10 lt-ie9'><![endif]-->
	<!--[if IE 9]>	<html class='no-js lt-ie10'><![endif]-->
	<!--[if gt IE 9]>	<!--> <html class='no-js'><!--<![endif]-->
<head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8' />
<meta name='viewport' content='width=device-width' />
<link rel='alternate' type='application/atom+xml' title='Recent Entries' href='/feed.php' />
<link rel='shortcut icon' type='image/x-icon' href='/favicon.ico?s=9d1e278b' />
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,600,700,300,800' rel='stylesheet' type='text/css' />
<link rel='stylesheet' href='/magnific-popup.css' type='text/css' />
<link rel='stylesheet' href='/sstyle.css?s=9d1e278b' type='text/css' />
<script type='text/javascript' src='/modernizr-2.6.2.min.js'></script>
<link rel='canonical' href='https://peacenow.org:443/entry.php?id=39642' />
<title>Americans for Peace Now</title>
<meta name='description' content='APN&#039;s mission is to educate and persuade the American public and its leadership to support and adopt policies that will lead to comprehensive, durable, Israeli-Palestinian and Israeli-Arab peace, based on a two-state solution, guaranteeing both peoples security, and consistent with U.S. national interests.' />
<meta property='og:title' content='Hard Questions, Tough Answers- Iran and Israel are at War (June 13, 2022)' />
<meta property='og:description' content='Yossi Alpher is an independent security analyst. He is the former director of the Jaffee Center for Strategic Studies at Tel Aviv University, a former senior official with the Mossad, and a former IDF intelligence officer. Views and positions expressed here are those of the writer, and do not necessarily represent APN&amp;#039;s views and policy positions.' />
<meta property='og:type' content='cause' />
<meta property='og:url' content='https://peacenow.org:443/entry.php?id=39642' />
<meta property='twitter:card' content='summary_large_image' /><meta property='og:image' content='https://peacenow.org/WP/wp-content/uploads/HQ_TA_Banner_slot_logo.jpg' />
<meta property='twitter:image' content='https://peacenow.org:443/americans-for-peace-now.png' />
<meta property='og:image' content='https://peacenow.org:443/apn_fb.gif' />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-231924-15', 'peacenow.org');ga('send', 'pageview');</script>
<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1095020667214990');fbq('track', "PageView");</script>
<!-- End Facebook Pixel Code -->
</head>
<body class='no-header-img' >
<!--[if lt IE 7]><p class='chromeframe'>You are using an outdated browser. <a href='http://browsehappy.com/'>Upgrade your browser today</a> or <a href='http://www.google.com/chromeframe/?redirect=true'>install Google Chrome Frame</a> to better experience this site.</p><![endif]--><div id='container' class='clearfix'>
<div id='container-inner' class='fluid'>
<div id='header'>
  <div id='header-inner'>
    <div id='header-content'>
<div class='standard-nav'>
  <div class='nav-bar'>
    <a href="#mobile-search" class="mobile-search" id="open-mobile-search-top"><span class="icon-search" aria-hidden="true"></span></a>
    <a href="#mobile-search" class="mobile-search" id="close-mobile-search-top"><i class="fas fa-times"></i></a>
    <a href="#main-nav" id="menu-toggle"><span class="icon-list" aria-hidden="true"></span></a>

    <nav class='main-nav' id='main-nav'>
      <ul>
        <li class="logo-holder"><a id="logo" href="/"><img src="/apn.png" alt="APN" /><img src="/americans-for-peace-now.png" class="front-only" alt="Americans for Peace Now" /> <span>Believe in Israel. Believe in Peace.</span></a> </li>
        <li><a href="#">Resources</a><ul>
            <li><a href="/issue.php?cat=blog">Recent Posts</a></li>
	    <li><a href="/podcast">Peacecast</a></li>
            <li><a href="#">Government Relations<span class="icon-arrow-right"></span></a><ul>
                <li><a href="/issue.php?cat=government-relations">Government Relations</a></li>
                <li><a href="/issue.php?cat=legislative-round-ups">Legislative Round-Up</a></li>
            </ul></li>
            <li><a href="#">Publications<span style="" class="icon-arrow-right"></span></a><ul>
                <li><a href="/issue.php?cat=hard-questions">Hard Questions, Tough Answers</a></li>
                <li><a href="/page.php?name=they-say-we-say">They Say/We Say</a></li>
                <li><a href="/issue.php?cat=press-releases">APN Statements &amp; Press Releases</a></li>
                <li><a href="/issue.php?cat=articles">Reports &amp; Articles</a></li>
		<li><a href="//archive.peacenow.org/articles">APN Archive</a></li>
<!--		<li><a href="/entry.php?id=1077">"Price Tag" Escalation Timeline</a></li>-->
              </ul>
            </li>
	    
            <li>
	      <a href="#">
		Prior Campaigns<span class="icon-arrow-right"></span>
	      </a>
	      <ul>
		<li><a href="/entry.php?id=29557">The Friedman File</a></li>
		<li>
		  <a href="#">
		    Hard Truths<span class="icon-arrow-right"></span>
		  </a>
		  <ul>
		    <li><a href="/entry.php?id=6205">
			Hard Truths about Settlements
		    </a></li>
		    <li><a href="/entry.php?id=6352">
			Hard Truths about Jerusalem
		    </a></li>
		    <li><a href="/entry.php?id=6594">
			Hard Truths about Borders &amp; Security
		    </a></li>
		    <li><a href="/entry.php?id=6695">
			Hard Truths About Hatred and Incitement
		    </a></li>
		    <li><a href="/entry.php?id=7003">
			Hard Truths About Recognition &amp; Narratives
		    </a></li>
		  </ul>
		</li>
		<li><a href="/page.php?name=escalation">Violent Escalation - Fall 2015</a></li>
		<li><a href="/page.php?name=iran-deal-awaiting-news-from-vienna">The Iran Nuclear Deal</a></li>
		<li><a href="/page.php?id=3408">Support Israel, Boycott the Occupation</a></li>
		<li><a href="/page.php?name=the-palestinians-the-un">The Palestinians &amp; the UN, ICC, etc</a></li>
		<li><a href="/entry.php?id=2240">The 2014 peace effort - Resources</a></li>
		<li><a href="/page.php?name=the-siren-call-of-israeli-unilateralism">Unilateral Withdrawal - a bad idea</a></li>
		<li><a href="/page.php?name=jerusalem-on-the-u-s-passport">Jerusalem on the US Passport</a></li>
		<li><a href="/entry.php?id=1077">Price-tag Timeline</a></li>
		<li><a href="/page.php?name=israeli-palestinian-mutual-recognition">Israeli-Palestinian mutual recognition</a></li>
  		<li><a href="/entry.php?id=2240">Peace Process Resources</a></li>
		<li><a href="/page.php?name=the-gaza-crisis">Gaza Crisis Resources</a></li>
		<li><a href="/page.php?name=an-introduction-to-price-tag">An Introduction to Price Tag</a></li>
		<li><a href="/page.php?name=settlements-peace">Settlements ≠ Peace</a></li>
		<li><a href="/entry.php?id=24615">Temple Mount Crisis Analysis</a></li>
	      </ul>
	    </li>
	    
	    <li><a href="/page.php?name=facts-on-the-ground-the-apn-settlements-map-project">Facts on the Ground: The APN Map Project</a></li>
            <li><a href="#">Media<span class="icon-arrow-right"></span></a><ul>
		<li><a href='#'>Audio<span class="icon-arrow-right"></span></a>
		  <ul>
		    <li><a href="/issue.php?cat=audio">Browse</a></li>
		    <li><a href="/podcast">Peacecast</a></li>
		  </ul>
		</li>
		<li><a href='#'>Video<span class="icon-arrow-right"></span></a>
		  <ul>
		    <li>
		      <a href="https://www.youtube.com/user/Americans4PeaceNow/videos">YouTube</a>
		    </li>
		  </ul>
		</li>

		<li><a href="#">Press Room<span class="icon-arrow-right"></span></a><ul>
                    <li><a href="/issue.php?cat=press-releases">Press Releases</a></li>
                    <li><a href="/page.php?name=apn-research-center">Research Center</a></li>
                    <li><a href="/issue.php?cat=in-the-news">In the News</a></li>
		</ul></li>
            </ul></li>
        </ul></li>
        <li><a href="#">Get Involved</a><ul>
	    <li><a href="/entry.php?id=38653">40th Anniversary Gala</a></li>
	    <li><a href="/page.php?id=3148">Subscribe</a></li>
            <li><a href="/issue.php?cat=action-alerts">Action Alerts/Advocacy</a></li>
            <li><a href="/issue.php?cat=support">Letters of Support</a></li>
            <li><a href="/page.php?name=internship">Jobs and Internships</a></li>
            <li><a href="/issue.php?cat=events">Events</a></li>
            <li><a href="/page.php?name=planned-giving#.WVFCtFGQzIU">Planned Giving</a></li>
        </ul></li>
        <li><a href="/page.php?name=mission-statement">About Us</a><ul>
	    <li><a href="/page.php?id=679">Mission</a></li>
            <li><a href="/page.php?id=681">History</a></li>
            <li><a href="/page.php?id=683">Leadership</a></li>
            <li><a href="/page.php?id=689">Staff</a></li>
            <li><a href="/page.php?name=speakers-bureau-2">Speakers' Bureau</a></li>
        </ul></li>
        <li id="desktop-search-li" class="search special">
	  <form action="/search.php" id="nav_search">
            <input type="text" value="" placeholder="search" name="q" />
            <a href="/search.php" class="desktop-search icon-search">
              <span>Search</span>
	    </a>
            <input type="submit" value="submit" name="submit" />
          </form>
	</li>
        <li class='donate special right'><a href="/donate">Donate</a><ul>
            <li><a href="/donate">Donations by Credit Card</a></li>
            <li><a href="/page.php?name=donate-by-check">Donate by Check</a></li>
            <li><a href="/page.php?name=stock-donation">Donate Stock</a></li>
            <li><a href="/page.php?name=planned-giving">Planned Giving</a></li>
        </ul></li>
        <li class='share special right clearfix'><a href="/page.php?id=3148">Subscribe</a></li>
        <li class="shalom">   <a href="/page.php?id=2972" class="shalom-achshav"><span class="icon-shalom icon-link" aria-hidden="true"><span>שלום</span></span><span class="icon-achshav icon-link" aria-hidden="true"><span>עכשיו</span></span>
	  </a>
        </li><!-- shalom -->
      </ul>
      <div class='clearfix' style="clear:both"></div>
    </nav>
  </div><!-- .nav-bar -->
</div><!-- .standard-nav -->
<div id="mobile-search-bar">
  <a href="#" id="close-mobile-search">
    <div class="close-mobile-search-clickbox">
      <i class="fas fa-times"></i>
    </div>
  </a>

  <form action="/search.php" id="mobile_nav_search">
    <input type="text" placeholder="search" name="q" />
  </form>

  <a href="/search.php" class="mobile-search-submit">
    <div class="mobile-search-clickbox">
      <i class="fas fa-arrow-right"></i>
    </div>
  </a>
</div>
     </div>
  </div>
</div>
<div id='content' class='clearfix'>
<div id='content-inner' class='clearfix'>
<div id='main_page'>
<div id='alpha' >
<div id='alpha-inner'>
<div class='content'>
<div class='inner'>
<div class='mod'>
 <div class='image-height-container entry-asset asset hentry mod'>
 <div class='asset-header'>
 <h2 class='entry-title'>
Hard Questions, Tough Answers- Iran and Israel are at War (June 13, 2022) </h2>
<span class='byline'>
<span class='vcard author'>
by <a href='/author.php?id=9'>APN</a></span>
<span class='entry_authored_on'>
06/13/22</span>
</span>
<div class='line'>
<div class='mod'>
<!-- AddThis Button BEGIN -->
<div class='addthis_toolbox addthis_default_style'>
<a class='addthis_button_facebook'></a><a class='addthis_button_twitter'></a><a class='addthis_button_google_plusone_share'></a><a class='addthis_button_email'></a><a class='addthis_button_compact'></a></div>
</div>
</div>
<script type='text/javascript'>var addthis_config = {'data_track_addressbar':true};</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fd0c6706e89aafa'></script>
<!-- AddThis Button END --><div class='tags-and-sharing-holder'>
<a href='https://peacenow.org:443/entry.php?id=39642' class='icon-link'><span aria-hidden='true' class='icon-share'></span><span>Share</span></a>
</div>
 </div>
<div class='asset-content entry-content'>
 <div class='asset-body'>
<p>
    <a href="https://peacenow.org/issue.php?cat=hard-questions#.XsQjVmhKjIV"
       target="blank"><img alt="HQ_TA_Banner_slot_logo"
         src="https://peacenow.org/WP/wp-content/uploads/HQ_TA_Banner_slot_logo.jpg"
         width="850"
         height="276" /></a>
</p>

<p>
    <em>Yossi Alpher is an independent security analyst. He is the former director of the Jaffee Center for Strategic
    Studies at Tel Aviv University, a former senior official with the Mossad, and a former IDF intelligence officer.
    Views and positions expressed here are those of the writer, and do not necessarily represent APN's views and policy
    positions.</em>
</p>

<p>
    <strong><em>Q:</em> At war? Are you referring to Israel’s ‘campaign between wars’ (Hebrew acronym: mabam)</strong>
    <strong>to interdict Iran’s arms buildup in Syria and arms deliveries to Lebanese Hezbollah? Or something
    broader?</strong>
</p>

<p>
    <strong><em>A:</em></strong> Something much broader. Some of the dimensions have emerged in recent weeks. Others
    have been evident for some time. It is now clear that, when you put all the dimensions together, this is war, plain
    and simple. It should be acknowledged as such.
</p>

<p>
    In Israel’s eyes, Iran is the only Middle East country—indeed, the only sovereign country at all—that is actively
    pledged to its destruction. This war is about Iran’s diverse attempts to attain this objective, and Israel’s
    attempts to thwart it.
</p>

<p>
    True, Israel has not called up reserves. Neither side has openly and formally declared war. Still, it is important,
    if we are to have a clear picture of the hostile strategic relationship between Israel and Iran, that we recognize
    the situation for what it is, de facto if not de jure: war. That recognition can have important consequences for
    Israel’s regional and international relations, as well as for its internal political debate.
</p>

<p>
    This war may not be comprehensive, yet it comprises all components of warfare except major armored and artillery
    battles on the ground of the sort we see these days between Russia and Ukraine. Israel’s air force and navy are
    involved. Both sides are deploying attack drones. The two countries are launching cyber attacks at one another.
    They appear to be actively recruiting intelligence sources on one another’s territory.
</p>

<p>
    Israel is reportedly launching intelligence, assassination and sabotage operations from secret bases on Iranian
    soil. Both use third countries for launching operations: Iran in Syria, Lebanon and occasionally Iraq; Israel
    reportedly operated from Iraqi Kurdistan and Azerbaijan.
</p>

<p>
    Note that this is not just or even primarily about Iran’s nuclear project. True, some Israeli operations reportedly
    target that project, its strategic installations and key personnel in an effort to sabotage and delay Iran’s
    military nuclear progress. And Israeli strategic diplomacy is preoccupied with the possible renewal of the JCPOA
    nuclear deal. But other operations target Iran’s far more immediate conventional schemes to attack Israel and
    Israelis—on the ground, at sea and from the air.
</p>

<p>
    <strong><em>Q: Can you offer examples?</em></strong>
</p>

<p>
    <em><strong>A:</strong></em> Israel’s General Security Service (Shin Bet) recently rounded up a ring of Israelis of
    Iranian origin who were recruited, often innocently, by Iranian Intelligence to spy on Israel. Iranian drones
    headed for Israel have recently been intercepted, in one case by American forces in Iraq. Iran is actively arming
    and on occasion training Hamas and Islamic Jihad in Gaza and Hezbollah in Lebanon. Israelis have recently been
    warned not to travel to Turkey because they are liable to be targets of Iranian assassination plots, some of which
    have been thwarted by Israeli and Turkish intelligence.
</p>

<p>
    Israel, for its part, has reportedly used attack drones launched inside Iran to attack a secret Iranian aeronautics
    laboratory in Parchin. Two gunmen recently assassinated, on a Tehran street, an IRGC (Revolutionary Guards) Quds
    Force Unit 840 colonel involved in coordinating anti-Israel operations from Syria. Another Unit 840 colonel
    mysteriously fell to his death from his Tehran balcony.
</p>

<p>
    Earlier, attack drones destroyed an Iranian drone plant and arsenal in Kermanshah in northwest Iran. Whether the
    attack drones were launched inside Iran or in nearby Iraqi Kurdistan is not clear, but Iran retaliated against
    Iraqi Kurdish targets. And, of course, we recall earlier assassinations of Iranian nuclear scientists and the
    Mossad’s dramatic heist a few years back of Iran’s nuclear archive.
</p>

<p>
    Throughout, cyber attacks bounce back and forth. Israeli aircraft allegedly attack in Syria. Israel Navy vessels
    intercept Iranian arms shipments at sea, and Iran retaliates against Israel-flagged vessels in or near the Persian
    Gulf. The Israel Defense Forces have added an Iran Command to its traditional north, south and central commands.
</p>

<p>
    <strong><em>Q: The Syrian arena appears to be central to the war. Is it expanding? Changing?</em></strong>
</p>

<p>
    <em><strong>A:</strong></em> Both. Russia is withdrawing forces from southern Syria and sending them to fight in
    Ukraine. That gives Iran a freer hand on or near Syria’s borders with Jordan and Israel. The IDF has already
    responded with attacks on Iranian and Iranian-proxy targets, including forces from Lebanese Hezbollah, not far from
    Israel’s Golan Heights. This raises the prospect of the fighting moving closer to Israel itself. Jordan may want or
    need closer strategic coordination with Israel regarding the Iranian threat from Syria.
</p>

<p>
    Israel is also keeping a close watch on Lebanon, where Iran and Hezbollah exploit political anarchy and economic
    crisis to pursue development of a precision missile option. Israel has by and large carefully avoided directly
    attacking the Iran-Hezbollah missile guidance project on Lebanese soil in order not to exacerbate Lebanon’s
    national crisis. Could this calculation change? A massive month-long IDF exercise, held partly in Cyprus, has been
    simulating an Israeli war with Iran and Hezbollah.
</p>

<p>
    <strong><em>Q: Israel appears to be developing new warfighting capabilities on the ground inside Iran . .
    .</em></strong>
</p>

<p>
    <em><strong>A:</strong></em> Based on reliable media reports and official Israeli hints, Israel appears to have
    developed a dynamic intelligence and operational presence on the ground in Iran. Israeli agents recently
    interrogated an IRGC officer in his home in Iran regarding his missions to assassinate Israelis, Americans and
    others in Turkey and Europe. As noted regarding Kermanshah and Parchin, Israel or its proxies or agents clearly
    have the capacity to import, launch and operate drones inside Iran. A recent operation attributed to Israel
    involved importing to Iran a remote-controlled machine gun, mounting it on a vehicle, and firing it to assassinate
    a very senior Iranian nuclear scientist.
</p>

<p>
    All these operations reflect Israel’s development of extraordinary intelligence and operational capabilities on the
    ground in Iran. Here there is no symmetry: Iran has thus far proven unable to reciprocate in Israel, though not for
    lack of trying.
</p>

<p>
    <strong><em>Q: So far, we’ve discussed tactical issues. What are the strategic considerations?</em></strong>
</p>

<p>
    <em><strong>A:</strong></em> Here we have mainly questions rather than answers.
</p>

<p>
    First and foremost, regarding Iran’s strategic objectives: There is no need to elaborate on the overall Iranian
    goal of destroying Israel. Too many senior Iranian security and political leaders reiterate this objective too
    often to warrant doubt. It is anchored in the radical Shi’ite ideology developed by Ayatollah Khomeini that brought
    the Islamic revolutionary regime to power in 1979.
</p>

<p>
    Yet Iran knows that eliminating Israel is not an option, either currently or in the foreseeable future. So what
    does Iran hope to achieve by arming Hezbollah and the Houthis and deploying forces to threaten Israel (and Jordan)?
    Deterrence? Attrition? Consolidation of a Shia Islamic ‘international’? Regional hegemony?
</p>

<p>
    Apropos the regional aspect, Iran has in the course of more than a year launched direct or proxy drone attacks on
    Saudi and UAE energy installations. Whether the drones were launched from Yemen, Iran or southern Iraq is not
    entirely clear. The Houthis in Yemen are already boasting openly of Iranian-supplied rockets that can reach Eilat
    in southern Israel. Iran deploys Lebanese Hezbollah operatives in Syria and Yemen.
</p>

<p>
    Given that Saudi Arabia and the UAE are weaker military powers than Iran, what does Tehran hope to achieve by
    attacking them, particularly in recent years when they have sought dialogue with Iran? A softening of their
    bargaining positions on Gulf and energy issues? Reinforced Iranian regional influence? Deterring them from
    collaborating strategically with Israel?
</p>

<p>
    <strong><em>Q: Is there a Palestinian dimension?</em></strong>
</p>

<p>
    <em><strong>A:</strong></em> Iranian spokespersons have stated in the past that Iran would be satisfied with a
    solution to the Israeli-Palestinian conflict that is acceptable to the Palestinians. But the Palestinians they are
    referring to are fellow-Islamists Hamas, which seeks Israel’s elimination as the homeland of the Jewish people.
</p>

<p>
    Still, progress toward a two-state solution would presumably strengthen the hand of Iranian moderates who continue
    to have a say in Iranian politics. It would also hopefully generate pressure on Iran from Russia, China, India and
    other countries with access to Iranian halls of power. Iran expends considerable economic resources on its
    adventures in Syria, Lebanon, Iraq and Yemen. There are Iranians who openly criticize this. Movement on the
    Palestinian issue could, accordingly, soften Iran’s aggressive stance.
</p>

<p>
    <strong><em>Q: And what does Israel seek in its war with Iran?</em></strong>
</p>

<p>
    <em><strong>A:</strong></em> Actually defeating Iran or toppling its regime are totally unrealistic goals, as most
    Israelis in responsible positions recognize. On the other hand, deterrence and attrition of Iranian forces and
    proxies in Syria and Lebanon are realistic objectives, though they lack a long-term outlook.
</p>

<p>
    Clearly, on nuclear issues, Israel wants to prevent an Iranian breakthrough toward developing a genuine military
    option. Whether this can be accomplished by means of a renewed JCPOA, pinpoint attacks on nuclear facilities and
    scientists inside Iran, preparations for a large-scale military attack on Iran—or all of the above—is a matter of
    intense debate both in Israel and in the United States.
</p>

<p>
    Apropos the US, we can only ask: How closely are the most recent Israel-attributed attacks on Iranian soil
    coordinated with the Biden administration? Can they be considered part and parcel of a pressure campaign on Iran
    regarding the JCPOA Iran nuclear deal that is still being negotiated in Vienna? Would a renewed JCPOA lead
    Washington to pressure Israel to back off?
</p>

<p>
    On a different note, how solid, if at all, are Israel’s nascent military relations with Arab states like the UAE
    and Saudi Arabia that share its security concerns regarding Iran? Does Israel have any sort of genuine allies in
    the region that it can call upon to stand shoulder-to-shoulder with it against Iran when the chips are down?
</p>

<p>
    For example, might the UAE or Bahrain agree to host Israeli early-warning installations that could offer quick
    alert of Iranian attack? Could the forthcoming Biden visit to Israel and the Gulf strengthen this possibility?
    Washington reportedly hopes to advance an 11-country regional alliance against Iran. Prime Minister Bennett’s
    recent one-day visit to Abu Dhabi was apparently devoted to this.
</p>

<p>
    Or, at the end of the day, is Israel essentially alone in its war with Iran?
</p> </div>
 </div>
 <div class='asset-footer'>
 </div>
<div class='entry_options'> </div>
 </div>
</div>
</div><!-- .inner -->
</div><!-- .content -->
</div>
</div>
</div>
<div class='sidebar unit size2of7'>
<div class='inner'>
<div class='widget recent-entries'>
<h3>Recent Entries</h3>
<ul>
<li>
<a href='/entry.php?id=39653'>A.B. Yehoshua - A Leader of Israel&#039;s Peace Movement</a></li>
<li>
<a href='/entry.php?id=39642'>Hard Questions, Tough Answers- Iran and Israel are at War (June 13, 2022)</a></li>
<li>
<a href='/entry.php?id=39638'>Legislative Round-Up: June 10, 2022</a></li>
<li>
<a href='/entry.php?id=39631'>Recording: New Israeli Restrictions on Foreign Nationals in the West Bank Featuring Jessica Montell</a></li>
<li>
<a href='/entry.php?id=39623'>55 Years Later, Working to End the Occupation is as Urgent as Ever</a></li>
<li>
<a href='/entry.php?id=39621'>Hard Questions, Tough Answers - Annual Middle East book review edition (June 7, 2022)</a></li>
<li>
<a href='/entry.php?id=39615'>Legislative Round-Up: June 2, 2022</a></li>
<li>
<a href='/entry.php?id=39613'>PeaceCast #240 Transcript: Billboard Brouhaha with Eran Nissan</a></li>
<li>
<a href='/entry.php?id=39609'>Maxxe Albert-Deitch</a></li>
<li>
<a href='/entry.php?id=39604'>Peace Now&#039;s Protest at the Illegal Outpost of Homesh</a></li>
</ul>
</div>
 </div>
</div>
</div>
</div>
<div id='footer'>
  <div id='footer-inner'>
    <div id='footer-content' class='clearfix'>
<div class="sign-up unit size2of7">
  <div class="mod">
    <div class="footer-subscribe">
      <a class="footer-subscribe-link" href="/page.php?id=3148">Subscribe</a>
    </div>

    <!-- <h3>Sign up for APN Updates</h3> -->
    <!-- <form class='self_label' method='get' action='https://ctrack.peacenow.org/submit.php' id='email-signup'> -->
    <!--   <input type='hidden' name='form_name' value='emailsignup' /> -->
    <!--   <input type='hidden' name='return_to' value='http://peacenow.org/thanks.php?from=emailsignup' /> -->
    <!--   <input id='email-input' name='u_email' type='text' data-required  data-validate='email' data-placeholder='Your Email Address' /> -->
    <!--   <input class='icon-arrow-right' value='&#xe005;' -->
    <!-- 	     type='submit' /></form> -->
  </div><!-- .mod -->
</div><!-- .signup -->
<div class="address unit size2of7">


  <div class='unit size1of2'>
    <div class="mod">
      <h3>APN National Headquarters</h3>
      Americans for Peace Now<br />
      1320 19th Street NW, Suite 400<br />
      Washington, DC 20036-1635
    </div>
  </div>
  
  <div class='unit size1of2 lastUnit'>
    <div class="mod">
      <h3>APN New England</h3>
      Americans for Peace Now<br />
      10 Tower Office Park, Suite 312<br />
      Woburn, MA 01801
    </div>
  </div>

<!-- .mod -->
</div><!-- .address -->
<div class="unit size3of7">
  <div class="mod">
    <div class="row social-media">

      <a href="http://www.facebook.com/AmericansforPeaceNow" class="icon-facebook icon-link" aria-hidden="true" target="_blank"><span>Join us on Facebook</span></a>
      <a href="https://twitter.com/PeaceNowUS" class="icon-twitter icon-link" aria-hidden="true" target="_blank"><span>Follow us on Twitter</span></a>
    </div><!-- row -->
    <div class="row">
      <ul class="footer-menu">
	<li><a href="/page.php?name=privacy">Privacy Policy</a></li>
	<li><a href="/page.php?name=terms">Terms</a></li>
	<li><a href="/page.php?name=financial-information">Financial Information</a></li>
	<li><a href="/page.php?name=leadership">Leadership</a></li>
	<li><a href="/page.php?name=staff">Staff</a></li>
	<li><a href="/page.php?name=contact">Contact</a></li>
      </ul>
    </div><!-- row -->			
  </div><!-- .mod -->

</div><!-- .social-media -->
</div>
  </div>
</div>
<!-- facebook pixel --> <noscript><img height='1' width='1' src='https://www.facebook.com/tr?id=1095020667214990&amp;ev=PageView&amp;noscript=1'/></noscript><!-- end facebook pixel--><script type='text/javascript' src='/jquery-1.10.2.min.js'></script>
<script type='text/javascript' src='/jquery-migrate-1.2.1.js'></script>
<script type='text/javascript' src='/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='/wpbase.js?s=1500930581'></script>
<script type='text/javascript' src='/app.js?s=1632076553'></script>
<!--[if lt IE 9]><script src='/css3-mediaqueries.js'></script><![endif]-->
</div>
</div>
<script defer src="https://use.fontawesome.com/releases/v5.0.8/js/solid.js" integrity="sha384-+Ga2s7YBbhOD6nie0DzrZpJes+b2K1xkpKxTFFcx59QmVPaSA8c7pycsNaFwUK6l" crossorigin="anonymous"></script><script defer src="https://use.fontawesome.com/releases/v5.0.8/js/fontawesome.js" integrity="sha384-7ox8Q2yzO/uWircfojVuCQOZl+ZZBg2D2J5nkpLqzH1HY0C1dHlTKIbpRz/LG23c" crossorigin="anonymous"></script></body>
</html>
